Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

High CPU in 2960 when not logged

Hello,

I've noticed a strange behaviour in my 2960s regarded to CPU.

CPU level is very high, 70-75% when nobody is logged by vty or console, but it drops drastically to 40% when sombebody logs in. I've been able to discover that this is due to CPU interrupt level, as it shows the output of sh process cpu sort 5sec, just logged in.

RH0A01-SW1-10G#sh proces cpu sorted 5sec

CPU utilization for five seconds: 68%/37%; one minute: 67%; five minutes: 50%

...Some seconds after logged in...

RH0A01-SW1-10G#sh proces cpu sorted 5sec

CPU utilization for five seconds: 35%/11%; one minute: 52%; five minutes: 48%

Does anybody knows the reason for this?

Thanks!

Everyone's tags (1)
3 REPLIES
Hall of Fame Super Gold

High CPU in 2960 when not logged

There were critical HIGH CPU bugs with the 12.2(58)SE and SE1 as well as 15.0(1)SE and SE1.  Cisco has managed to  "fix" the issues with the respective SE2 releases BUT now you'll see the cosmetic bug after that.  The cosmetic bug will show that you still have HIGH CPU but that's just it.  It's cosmetic.

If you ain't running the IOS I've mentioned above, what is the complete IOS you are running?

High CPU in 2960 when not logged

My IOS version is 12.2(55)SE2.

Maybe it is only cosmetic in this IOS version as well but it makes CPU monitorization useless with false data. Indeed I have MRTG graphs that shows that strange behaviour. I hope CISCO solve this completely.

Thanks.

New Member

High CPU in 2960 when not logged

We have a similar issue.... Any answer??

918
Views
0
Helpful
3
Replies