Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

How to configure an ASA with 2 Public IP address.

Hi, I have to configure a router ASA 5505 with 2 Publics IP, our ISP give us a 3 Public IP, and actually our configuration is like this:

interface Vlan1

nameif inside

security-level 100

ip address 192.168.x.x 255.255.255.0

!

interface Vlan2

nameif outside

security-level 0

ip address 200.91.x.x 255.255.255.248

!

The problem is: If I create a new Vlan, the interface overlaps.

How can I solve that problem??

Thanks for your answers!!!

Everyone's tags (1)
2 REPLIES
Hall of Fame Super Blue

Why do you need another

edited

Hall of Fame Super Silver

Answered in duplicate port:

Answered in duplicate post:

https://supportforums.cisco.com/discussion/12150111/how-configure-asa-2-public-ip-address

59
Views
0
Helpful
2
Replies