Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

How to see computers in windows network

My router is cisco 881-w my server pc ip address is 10.10.10.3, but my wireless clients from 10.10.12.1 till 10.10.12.20, how can i see each other computers in windows network... I can ping computers, but i can't browse... I preffer to use cisco configuration proffesional v2.1, but also i'm learning CLI...

Short: I want to access my computers with \\SK1 till \\SK20

I can ping from wireless to wireless with names eg "ping SK20"

but i can't ping wireless to LAN eg "ping SERVER" but when i ping my server ip adress eg "ping 10.10.10.3" result is successfully

I'm stuck in this problem

In my opinion i need some kind of bridge from LAN to WLAN

Thanks

my Router Conf

Current configuration : 7126 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname r_LIEPAJAS_7VSK_111

!

boot-start-marker

boot-end-marker

!

logging message-counter syslog

logging buffered 51200 warnings


ip source-route

!

ip dhcp pool ccp-pool

   import all

   network 10.10.10.0 255.255.255.0

   default-router 10.10.10.1

   netbios-name-server 7.7.7.0

   dns-server 80.233.223.27 6.6.6.0

!

ip dhcp pool pool-2

   import all

   network 10.10.11.0 255.255.255.0

   default-router 10.10.11.1

!

ip dhcp pool pool-3

   import all

   network 10.10.12.0 255.255.255.0

   default-router 10.10.12.1

   netbios-name-server 7.7.7.0

   dns-server 80.233.223.27 6.6.6.0

!

ip dhcp pool Serveris

   hardware-address 78e7.d186.99c2

   client-name Serveris

!

!

ip cef

ip domain name l7vsk.lv

ip name-server 10.10.0.100

ip name-server 80.233.223.27

ip ddns update method sdm_ddns1

DDNS both

!

!

!

!

!

archive

log config

  hidekeys

!

!

!

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

description $ETH-WAN$

ip dhcp client update dns server none

ip ddns update sdm_ddns1

ip address dhcp client-id FastEthernet4

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

interface wlan-ap0

description Service module interface to manage the embedded AP

ip address 10.10.11.1 255.255.255.0

arp timeout 0

!

interface Wlan-GigabitEthernet0

description Internal switch interface connecting to the embedded AP

switchport mode trunk

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$

ip address 10.10.10.1 255.255.255.0

ip helper-address 10.10.10.255

ip directed-broadcast

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

!

interface Vlan2

ip address 10.10.12.1 255.255.255.0

ip helper-address 10.10.12.255

no ip redirects

no ip unreachables

ip directed-broadcast

no ip proxy-arp

ip nat inside

ip virtual-reassembly

!

ip forward-protocol nd

ip route 10.10.10.0 255.255.255.0 Vlan2

ip route 10.10.12.0 255.255.255.0 Vlan1

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip nat pool pool 10.10.10.0 10.10.10.254 netmask 255.255.255.0

ip nat pool pool2 10.10.12.0 10.10.12.254 netmask 255.255.255.0

ip nat inside source list 2 interface FastEthernet4 overload

ip nat inside source list 3 interface FastEthernet4 overload

ip nat inside source list 4 interface FastEthernet4 overload

ip nat inside source list netbios pool pool2 overload

!

ip access-list extended netbios

remark enable netbios

remark CCP_ACL Category=2

remark netbios

permit udp any eq netbios-ns any eq netbios-ns

!

access-list 1 remark INSIDE_IF=Vlan1

access-list 1 remark CCP_ACL Category=2

access-list 1 permit 10.10.10.0 0.0.0.7

access-list 2 remark CCP_ACL Category=2

access-list 2 permit 10.10.10.0 0.0.0.255

access-list 3 remark CCP_ACL Category=2

access-list 3 permit 10.10.11.0 0.0.0.255

access-list 4 remark CCP_ACL Category=2

access-list 4 permit 10.10.12.0 0.0.0.255

access-list 23 permit 10.10.10.0 0.0.0.7

no cdp run

!

!

!

!

-----------------------------------------------------------------------

^C

!

line con 0

login local

no modem enable

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

line vty 0 4

access-class 23 in

privilege level 15

login local

transport input telnet ssh

!

scheduler max-task-time 5000

end


Everyone's tags (5)
4 REPLIES
Purple

How to see computers in windows network

Hi,

in order to resolve UNC names in absence of DNS server then the windows clients are using NETBIOS and the requests are sent to the broadcast all 255's address but these are are not forwarded by routers so you can use the ip helper-address command under each vlan interface going to the directed broadcast address like this:

interface vlan 1

ip address 10.10.12.x

ip helper address 10.10.10.255

ip directed-broadcast  To get sure it works if it isn't the default

interface vlan 2

ip address 10.10.10.x

ip helper-address 10.10.12.255

ip directed-broadcast

Regards.

Alain

Don't forget to rate helpful posts.
New Member

How to see computers in windows network

i add these adresses but also i can't browse my laptops

Hall of Fame Super Silver

How to see computers in windows network

Since your netbios-name-server at 7.7.7.0 is on a remote VLAN not directly serviced by your router referenced above, is that address confirmed reachable from the router?

Have you also allowed the directed broadcasts along the path to it?

New Member

Re: How to see computers in windows network

Sorry but i don't understand

How can i test it, is it reachable or not?

and what mean

directed broadcasts along the path to it?

Maybe some bridge group need to add?

888
Views
3
Helpful
4
Replies
CreatePlease to create content