Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k

How to upgread Apache HTTP Server Byte Range DoS work with Cisco works LMS 3.2

Dears ,

this service ( Ciscoworks web server   Apatch /2.2 10 ) we need upgread that to any version above as 2.2 20 ... because the security team complain from that toles .

thanx

2 REPLIES
Cisco Employee

How to upgread Apache HTTP Server Byte Range DoS work with Cisco

Hi,

You cannot  upgarde the Apache like any other upgarde , as Apache is depended of Tomcat as well.  which can't be upgared like this..

LMS 4.2 is having the Apache version 2.2.22

Thanks-

Afroz

[Do rate the useful post]

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Hall of Fame Super Silver

How to upgread Apache HTTP Server Byte Range DoS work with Cisco

It's a good way to justify getting a budget to upgrade your end-of-sales LMS 3.2.

On the other hand, you could implement a compensating control of an ACL to block the security team's scanning tool. I'm always skeptical of chasing DOS mitigation for internal-only servers.

247
Views
0
Helpful
2
Replies
CreatePlease to create content