Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

HTTP Status 500 error in RME while Upgrade Knowledge Base

HTTP Status 500 error in RME while Upgrade Knowledge Base. (see attachment)

Please help.

Bug again...?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: HTTP Status 500 error in RME while Upgrade Knowledge Base

This is actually known bug CSCsl44337. It will be fixed in LMS 3.2 due out early this summer.

5 REPLIES
Cisco Employee

Re: HTTP Status 500 error in RME while Upgrade Knowledge Base

Have you tried restarting the daemons?

Any errors in the stdout.log?

New Member

Re: HTTP Status 500 error in RME while Upgrade Knowledge Base

Log file doesn't say much to me, am only simple network engineer...;)

Restarting the deamon manager didn't help, please help.

Cisco Employee

Re: HTTP Status 500 error in RME while Upgrade Knowledge Base

Can you try the following to see if the error goes away:

-- Stop the daemon manager

-- Go to the directory NMSROOT/MDC/tomcat/work/Standalone/localhost

and delete everything in under here, files and folders. You should see something like this under here:

campus CSCOnm_servlet ipm rme

campus_servlet CVng JSP_CAMPUS

cmapps cwhp JSP_cmf_security

You can delete all of these and once they are removed restart the

daemons

Note -- NMSROOT is the install path LMS

ex) Solaris /opt/CSCOpx

Windows c:\progra~1\CSCOpx

Give it about 15 minutes to get everything restarted and rebuild the

servlets we just cleared.

Now let's go into the GUI and try to access the link that was giving the

server error.

Does it give the same error?

Cisco Employee

Re: HTTP Status 500 error in RME while Upgrade Knowledge Base

This is actually known bug CSCsl44337. It will be fixed in LMS 3.2 due out early this summer.

New Member

Re: HTTP Status 500 error in RME while Upgrade Knowledge Base

###UPDATED###

I've found a way to push the images without needing to update the Knowledge base. Just used "Distribution by Image" instead of "by device". Sorry for bumping an old topic.

-------

Is there a workaround for LMS 2.6 for this issue? I've looked for the knowledge base files on the FTP that is mentioned in the help files, but have had no luck. We currently do not have a 3.2 license, and I need to be able to push out an IOS to some routers. Evidently, I can' t do that without first updating the knowledge base. My software management in RME says there is "NoCandidate" for this router, and I'm assuming that's due to the out of date knowledge base. Any thoughts?

207
Views
0
Helpful
5
Replies
CreatePlease to create content