Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IfInOctets, IfOutOctets statistics on ASR1000

Hi,

the customer uses ASR1000 with 10Gb port cofigured as dot1q trunk. He has create three subinterfaces, one is for native vlan. He uses snmp for reading statistics on the port TenGigabitEthernet0/1/0 and for subinterfaces ports. When he compare statistics from TenGigabitEthernet0/1/0 and TenGigabitEthernet0/1/0.1 (which is for a native vlan) the statistics are same. :-( There are not the summary statistics on the interface TenGigabitEthernet0/1/0.  See the configuration below.

interface TenGigabitEthernet0/1/0
description Uplink 3COM
no ip address
load-interval 30

interface TenGigabitEthernet0/1/0.1
description MNG 3COM
encapsulation dot1Q 1 native
ip address 195.146.104.17 255.255.255.252
!
interface TenGigabitEthernet0/1/0.100
description kokos1
encapsulation dot1Q 100
ip vrf forwarding kokos
ip address 10.0.100.1 255.255.255.0
service-policy output stream_all-input
!
interface TenGigabitEthernet0/1/0.200
description kokos2
encapsulation dot1Q 200
ip vrf forwarding kokos
ip address 10.0.200.1 255.255.255.0
service-policy output stream_all-input

OID for 10G 0/1/0     - 1.3.6.1.2.1.2.2.1.8. index 5

OID for 10G 0/1/0.1  - 1.3.6.1.2.1.2.2.1.8. index 13

IfInOctets 1,9 Gbps for 10G 0/1/0

IfInOctets 1,9 Gbps for 10G 0/1/0.1

and

IfOutOctets 400Mbps for 10G 0/1/0

IfOutOctets 400Mbps for 10G 0/1/0.1

Thank you

Roman

496
Views
0
Helpful
0
Replies
CreatePlease to create content