Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

In LMS 3.1, devices deleted in RME not removed from DCR

Under LMS 3.1, I noticed that devices I delete in RME via the Pre-Deployed Devices screen or the Alias Devices screen come back after the daemon manager is stopped and restarted. Is this the intended behavior? If I remove one of these devices via the Device Management screen it does not reappear.

5 REPLIES
Cisco Employee

Re: In LMS 3.1, devices deleted in RME not removed from DCR

Yes, this is expected. Removing devices from RME does not remove them from DCR. If you want to get rid of a device completely, explicitly remove it from DCR.

New Member

Re: In LMS 3.1, devices deleted in RME not removed from DCR

Thank you for the info. Under LMS 2.6, when I deleted from RME, it was gone forever. Now when we occasionally encounter aliased devices (we have 5,000 devices), then deleting from RME is useless because they will come back after a re-start. I think I like the old behavior much better. Thanks again for the insight.

Cisco Employee

Re: In LMS 3.1, devices deleted in RME not removed from DCR

This was not the case. The same behavior exists in LMS 2.6. When a device is deleted from RME, it is only deleted from RME. This allows other applications to continue to manage the device.

New Member

Re: In LMS 3.1, devices deleted in RME not removed from DCR

Maybe that's the way it is supposed to work, but our systems do not behave that way. I have been using LMS 2.2 and 2.6 systems for almost 2 years and both do the same thing. After I delete a device in RME, it never returns when I restart the daemons.

Cisco Employee

Re: In LMS 3.1, devices deleted in RME not removed from DCR

RME 3.5, yes. There was no DCR in that release. In RME 4.0, a device deleted from RME would still remain in DCR. It could then be re-synced from DCR after being deleted from RME.

140
Views
0
Helpful
5
Replies
CreatePlease to create content