Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

incompatible web browsers for Ciscoworks LMS 2.5

What are the incompatible web browsers for Ciscoworks LMS 2.5? Also, does anyone know if an incompatible web browser would cause a slow down server side if it's used to login to Ciscoworks LMS?

4 REPLIES
Silver

Re: incompatible web browsers for Ciscoworks LMS 2.5

All the non-graphical browsers, the ones that don't support java script, cookies and launching a jar in a virtual java machine as campus topology service does.

most modern browsers will work just fine. too bad so few are actually supported

Michel

Hall of Fame Super Silver

Re: incompatible web browsers for Ciscoworks LMS 2.5

As noted only IE and Netscape are offically supported (meaning, more or less, that Cisco will acept TAC cases in the event that they give you problems). However, I've used Firefox and Opera just fine.

More important than the browser is the Java Runtime Engine (JRE). If you don't have the precise version your CW installation requires, the Java-dependent pieces (Campus Manager most notably) will not work. Cisco is gradually implementing more of CW as pure HTML but the CM functionality will probably be the last to get there (if ever).

Hope this helps, please rate useful posts.

Blue

Re: incompatible web browsers for Ciscoworks LMS 2.5

"More important than the browser is the Java Runtime Engine (JRE). If you don't have the precise version your CW installation requires, the Java-dependent pieces (Campus Manager most notably) will not work. Cisco is gradually implementing more of CW as pure HTML but the CM functionality will probably be the last to get there (if ever). "

Judging by the RSI-inducing GUI of LMS 2.5, I'm not enthused about getting Java replaced by HTML in CM/LMS at all.

Hall of Fame Super Silver

Re: incompatible web browsers for Ciscoworks LMS 2.5

Me neither, Yi. I only observe that the JRE dependency is a hard one. It would seem Cisco could make the tools work with more than one very specific JRE version.

Personally, I liked the old CW classic tcl/tk-based tools. Solaris-only, but hey that's what XWindows is good for. ;)

141
Views
0
Helpful
4
Replies
CreatePlease login to create content