Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Inconsistence Network view

I have created User defined groups in topology group, but the problem is network view keeps on changing, mainly with the links. Attached two snap will give more idea. First snap has most of the links second snap links are disappeared

3 REPLIES
New Member

Re: Inconsistence Network view

Ohhhhhhh S-N-A-P! The attachments disappeared!

New Member

Re: Inconsistence Network view

Heregoes the SNAP!!!

New Member

Re: Inconsistence Network view

mathiasivn, I've been looking over the snaps of your network and I'm a bit puzzled on how to answer this. First I think you have some network design issues. Are these really 10M shared links??? You don't have any Gigabit lines to connect these together? No fiber back-bone? If so and everything is copper do you not have CAT 5 cabling? CAT 3 ??? The 2950s support 100MB.

How about your normal view? Is that ok? Is it just this "group" view you created? Does the group have the right to "save" their view?

Delete ALL the links and do another Campus Discovery. You shouldn't see that thick Ethernet bar unless it actually is a shared Ethernet connection. I have had to do this a few times (buggy?), especially at the connection between the router & first switch.

Any other input/advice would be appreciated from anybody.

95
Views
0
Helpful
3
Replies
CreatePlease to create content