Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Installing CW LMS 3.1 in 2 servers

I have two servers with the following characteristics:

Server 1:

Windows Server 2003 - SP1

Pentium III 1133 MHz

3.00 GB of RAM

Server 2:

Windows Server 2003 - SP2

Dual 3.16 GHz Intel Xeon(R)

3.84 GB of RAM

I first installed all the CW applications in Server 2. The server was extremely slow and some of the applications would not even open (CiscoView)

I then installed CS, CM and RME on Server 2 and CS, IPM, DFM, CiscoView on Server 1. Server 2 is working fine but Server 1 is not. The processor utilization is almost 100% most of the times.

What is the best way to distribute the CW applications given the servers I have?

4 REPLIES
Cisco Employee

Re: Installing CW LMS 3.1 in 2 servers

Server 1 is unsupported. LMS will not work there.

Server 2 should be sufficient to run all applications, and allow you to manage quite a few devices (at least 1.5K). What operations were slow? What processes were taking the most CPU? How many devices were you trying to manage?

New Member

Re: Installing CW LMS 3.1 in 2 servers

Thanks for your reply.

All the applications were slow on Server too, when I installed the whole bundle. We have 304 devices that we manage.

CiscoView did not work at all. It took forever to load the page but never came up.

Now I am trying to re-install everything back on Server two.

Cisco Employee

Re: Installing CW LMS 3.1 in 2 servers

Was this server integrated with ACS?

New Member

Re: Installing CW LMS 3.1 in 2 servers

No, it is not integrated with ACS

149
Views
0
Helpful
4
Replies
CreatePlease to create content