Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Installing LMS problems

When we replaced our Nortel 8600s with Catalyst 4507s last year we also purchased LMS as a replacement to Nortel's Enterprise Switch Manager. ESM was extremely easy to configure and use but LMS seemed overly complicated in comparision. I installed it but gave up configuring it. Now I'm revisiting it and would like to get it up and running but have run into lots of problems installing it let alone trying to configure it.

Last year I had a W2K3 server that I installed LMS4.0 on. It was pretty easy to install and worked straight away with no problems that I remember. Now I have a W2K8R2 server and when I attempted to install LMS4.0 it said it was not a supported OS. I found an official Cisco patch that I ran and selected the LMS4.0 setup.exe when requested. This installed but all services were set to manual. Starting the services worked but the web page would still give a 503 (I think) error. I uninstalled and attempted to run the patch and select setup.exe but it would not go any further and would not let me install it.

I then managed to download LMS4.2.1 and attempted to install it on the same W2K8R2 server but it fails almost immediately with

"ERROR: The file with the name C:\PROGRA~2\CSCOpx\setup does not exist". I've tried the obvious like restarting the server but it still fails?

I could build a new W2K8R2 server (virtual) and try again. Maybe the failed LMS4.0 installation is screwing something up?

Any ideas?

Everyone's tags (1)
3 REPLIES
New Member

Installing LMS problems

you run service Apache?

Hall of Fame Super Silver

Installing LMS problems

Anton,

Yes LMS runs Apache as its underlying web server.

Cisco Employee

Re: Installing LMS problems

Seems the residuesn of LMS 4.0 are creating issue. Try to run the clean_system.exe to remove everything related to ciscoworks and also see the registry if any CIsco related folder is still under Computer/HKLM/Software.

LMS 4.2.1 is an incremental patch which requires LMS 4.2 to be installed previosly. You can try to install LMS 4.2 directly which should work, but LMS 4.0 and LMS 4.2 have diffrent individual licenses.

If you got your LMS software with SAS contract, there are chances you can get LMS 4.2 software for free, but check with your accounts team for more details on it.

If you prepared Win2k8 server as  VM, i guess it will be much easier to deply it from scratch if you have a template.

-Thanks

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **
683
Views
0
Helpful
3
Replies