Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Interface speed not matching from both sides

Hi All,

i have firwall ASA5400, and the outside interface connected to internet router but i noticed that the interface speed in the outside interface is 1000M, but on the internet router is 115 M.

so the interface in the router is highly utilized and also the firwall cpu highly utilized, any body can help me?

here below the configuration of both interfaces.

internet router :

interface GigabitEthernet0/2/1

description ===>CORPORATE TRAFFIC <===

ip address x.x.x.x 255.255.255.240

ip flow ingress

ip flow egress

standby 1 ip x.x.x.x

standby 1 priority 130

standby 1 preempt delay minimum 20

standby 1 track 2 decrement 10

standby 1 track 3 decrement 10

load-interval 30

media-type rj45

negotiation auto

firewall outside interface :

interface GigabitEthernet0/0

nameif outside

security-level 0

ip address x.x.x.x 255.255.255.240 standby 41.190.16.10

340
Views
0
Helpful
0
Replies
CreatePlease login to create content