Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Inventory Challenges

Hey guys,

I have another issue, and it has to do with Inventory Collection.

I have 3 1200 series AP's on my network, i have setup logging, snmp and telnet to function..i can collect configs from LMS, i can do an SNMP walk from LMS, but i can not do an inventory collection...it keeps telling me "Device sensed, but connection failed"

I can do a device credentials report and it shows telnet, snmp (ro and rw) passing, but no inventory....any idea's?

5 REPLIES
Cisco Employee

Re: Inventory Challenges

This is probably a device bug. Check the IC_Server.log for relevant errors.

Cisco Employee

Re: Inventory Challenges

Can you get the sysObjectID reported by the AP's? Also, what version of code are they running?

If you do the following does it make a difference:

Go to RME -> Admin -> System Preferences -> RME Device Attributes

Increase the snmp timeout to 60 seconds

Go to RME->DeviceManagement->Normal Devices-Choose the problem AP's and see if the results change

Re: Inventory Challenges

New Member

Re: Inventory Challenges

AP Version is 12.2(8)JA2

Cisco Employee

Re: Inventory Challenges

As I said earlier, look at the IC_Server.log for relevant errors. It will eliminate a lot of the guess work here.

129
Views
5
Helpful
5
Replies