Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Inventory collection failed, LMS 3.2

Hi.

There is the failure of the Inventory collection on switch with the following message in RME job log:
"Transport session to device failed. Cause: Authentication failed on device." , but at the same time everything is OK with snmpwalk running from Device center :

__
The following is a SNMP walk of device 172.19.64.11 starting from .1.3.6.1.2.1.1.5

SNMP Walk Output
--------------------------------------------------------------------------------
.1.3.6.1.2.1.1.5

RFC1213-MIB::sysName.0 = STRING: "ENG-av3560-avid-u1.sys.tv-news.lan"
__


Snmp timeout value = 10sec.

Could you explain the reason of this and could you help me to solve the problem?

Everyone's tags (2)
3 REPLIES
Cisco Employee

Re: Inventory collection failed, LMS 3.2

Just because you can make SNMP Walk work does not mean the SNMP credentials are correct in DCR.  Start a sniffer trace filtering on SNMP (udp/161) traffic to this device, then perform an inventory collection for it.  The trace file should show why the failure is occurring.

New Member

Re: Inventory collection failed, LMS 3.2

Debug snmp headers on switch show the legal string when Inventory collection job active.

Cisco Employee

Re: Inventory collection failed, LMS 3.2

Then go to Common Services > Device and Credentials > Device Management, select this device, and click the Edit Credentials button.  Re-enter the SNMP credentials for this device.

1425
Views
0
Helpful
3
Replies