Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IOS security functionality is not available

I have been recieving the following error message whenever I attempt to discover my cisco 871 when using CCP 2.1 " IOS security functionality is not available" After I get the message and I attempt to look at a interface configuration the application crashes and i put back to desktop. I am running c870-advsecurityk9-mz.124-15.T12 IOS image, I have tried connecting both securely and and without and I still recieve the same error. I have done countless searches online with no luck. Any suggestions or assistance would be great.

3 REPLIES
New Member

Re: IOS security functionality is not available

Hello,

I have enountered the same problem with an 876 .

Tried it with IOS 12.3; 12.4 an 15.1....

Trying the SDM, it is working fine.EXCPTIONALLY: "VPN-Tasks (Wizards" and Additional Tasks.

in the Java-Console you get the message "Null Pointer Exception..."

The same behaviour for different JAVA Versions, Win7 or XP, Mozilla or IE....

No chance to use an GUI for VPN Config.....tricky....

Has someone a solution or explanation for this?

Leo

New Member

Re: IOS security functionality is not available

I too am having this exact problem.  My IOS version is 12.4(24) T3.  This program was working fine last night.  This morning I upgraded the memory in my 871W to 256MB and replaced the 4MB strataflash card with a 32MB card, but I really doubt that is the problem.

New Member

Re: IOS security functionality is not available

Updating to the newest Configuration Professional 2.2 has solved the issue.

636
Views
0
Helpful
3
Replies
CreatePlease login to create content