Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

IP Phones Discovery in LMS/RME

Hello,

I'm running LMS 3.2 with CM 5.2; I'm trying the host acquisition. Out of 200 IP phones, only 15 of them were discovered. The discovered IP phones are all registered to the same CCM; all the other phones are registered to the other CCM and are not discovered.

Both CCMs are accessible through SNMP RO and well recognized in the LMS modules.

Any clues?

Georges Merhej

3 REPLIES

Re: IP Phones Discovery in LMS/RME

1. Delete any filters you have in Campus Manager for data collection, UT, and enable debugs for data collection and UT.

  • Check your Admin --> Data Collection ---> Device Management --> settings. Verify that the SNMP target includes the CCM in question and remove any filters that are excluding if any.
  • Check UT settings from Campus Manager ---> User Tracking ---> Administration ---> Acquisition Settings such as ping sweep, subnet, etc... (Remove any exclusions for now if any exists)
  • Go to Campus Manager --> Admin --> Debugging Options --> Data Collection --> Enable Debugs and select  the following modules:
    • snmp
    • ccm
    • devices.AppHost
  • Click OK and Apply.

2. Re-run the data collections .

3. Re-run UT.

  • Are the phones showing up ? If not, get the info below.

4. Do an snmpwalk -v -1 -c .1.3.6.1.4.1.9.9.156.1.2.1 and save it to a text file and post results here.

5. Get the ani.log and ut.log

6. Go back to debug settings and disable after getting ani.log and ut.log .

New Member

Re: IP Phones Discovery in LMS/RME

Seems to be something in the CCM itself. The snmpwalk is giving output for 1 of the ccm, the other is empty!!

Please check the attached file.

Re: IP Phones Discovery in LMS/RME

Check the CallManager to verify SNMP is functional, phones are registering, and no issues exists. Since no data is being returned from the snmpwalk, then LMS  is functioning as expected.  And now should focus your troubleshooting on Call Manager.

Thanks for the update.

197
Views
0
Helpful
3
Replies