Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

IP SLA over Frame Relay

Hi friends,

I have a question about IP SLA, so here goes.

I'm trying to implement the ip sla by the frame relay

here is my topology

http://i.imgur.com/PVAdKgh.jpg

I'm sending g711 packets from R1 to R5

there is a traffic that succesfully sent to R5. The question is, why didn't it detect any latency

this is the ip sla statistics output

R1#sh ip sla monitor statistics

Round trip time (RTT)   Index 1

        Latest RTT: 27 ms

Latest operation start time: *00:47:29.315 UTC Fri Mar 1 2002

Latest operation return code: OK

RTT Values

        Number Of RTT: 993

        RTT Min/Avg/Max: 1/27/60 ms

Latency one-way time milliseconds

        Number of one-way Samples: 0

        Source to Destination one way Min/Avg/Max: 0/0/0 ms

        Destination to Source one way Min/Avg/Max: 0/0/0 ms

Jitter time milliseconds

        Number of SD Jitter Samples: 992

        Number of DS Jitter Samples: 992

        Source to Destination Jitter Min/Avg/Max: 0/9/44 ms

        Destination to Source Jitter Min/Avg/Max: 0/12/44 ms

Packet Loss Values

        Loss Source to Destination: 0           Loss Destination to Source: 0

        Out Of Sequence: 0      Tail Drop: 1    Packet Late Arrival: 993

Voice Score Values

        Calculated Planning Impairment Factor (ICPIF): 1

MOS score: 4.34

Number of successes: 133

Number of failures: 3

Operation time to live: Forever

this is the configuration of each routers

R1

ip sla monitor 1

type jitter dest-ipaddr 5.5.5.5 dest-port 16384 codec g711alaw codec-size 160

timeout 0

frequency 1

ip sla monitor schedule 1 life forever start-time now

!

!

interface Loopback0

ip address 1.1.1.1 255.255.255.255

!

interface Serial0/0

ip address 10.10.10.1 255.255.255.0

ip hello-interval eigrp 10 5

ip hold-time eigrp 10 15

encapsulation frame-relay

serial restart-delay 0

frame-relay map ip 10.10.10.2 102 broadcast

frame-relay map ip 10.10.10.3 103 broadcast

frame-relay map ip 10.10.10.4 104 broadcast

!

router eigrp 10

network 1.0.0.0

network 10.0.0.0

no auto-summary

R2

interface Loopback0

ip address 2.2.2.2 255.255.255.255

!

interface Serial0/0

ip address 10.10.10.2 255.255.255.0

ip hello-interval eigrp 10 5

ip hold-time eigrp 10 15

encapsulation frame-relay

serial restart-delay 0

frame-relay map ip 10.10.10.1 201 broadcast

frame-relay map ip 10.10.10.3 201

frame-relay map ip 10.10.10.4 201

!

R3

interface Loopback0

ip address 3.3.3.3 255.255.255.255

!

interface Serial0/0

ip address 10.10.10.3 255.255.255.0

ip hello-interval eigrp 10 5

ip hold-time eigrp 10 15

encapsulation frame-relay

serial restart-delay 0

frame-relay map ip 10.10.10.1 301 broadcast

frame-relay map ip 10.10.10.2 301

frame-relay map ip 10.10.10.4 301

!

R4

interface Loopback0

ip address 4.4.4.4 255.255.255.255

!

interface Serial0/0

ip address 10.10.10.4 255.255.255.0

ip hello-interval eigrp 10 5

ip hold-time eigrp 10 15

encapsulation frame-relay

serial restart-delay 0

frame-relay map ip 10.10.10.1 401 broadcast

frame-relay map ip 10.10.10.2 401

frame-relay map ip 10.10.10.3 401

!

R5

ip sla monitor responder

!

!

interface Loopback0

ip address 5.5.5.5 255.255.255.255

!

interface FastEthernet0/0

ip address 20.20.20.4 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet1/0

ip address 30.30.30.6 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet2/0

ip address 40.40.40.8 255.255.255.0

duplex auto

speed auto

!

router eigrp 10

network 5.0.0.0

network 20.0.0.0

network 30.0.0.0

network 40.0.0.0

no auto-summary

!

Regards,

Rudolf

Everyone's tags (3)
226
Views
0
Helpful
0
Replies
CreatePlease to create content