Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

IPM 2.6.0 with LMS 2.6

Hi I am using IPM 2.6.0 with LMS 2.6. I have configured 10 collectors with "defaultIPEcho". My requirement is to provide IPM historical report to management on weekly basis. when ever I am trying to pool IPM hystorical report by selecting the collector and statistics from view menue it prompt me for duration selection. After selecting the duration when i select OK it just hungs witch showing me the report for a long time. The solution i have practised is to restart the IPM process by IPM restart after which the report gets generated properly.

Why this is happening after restarting IPM it runs properly for few days but after that to generate teh IPM historical report again i need to restart that. during this problem all the process status is showing no error. this I have confirmed by IPM status command.

Please help me.

5 REPLIES
Cisco Employee

Re: IPM 2.6.0 with LMS 2.6

Post the results of the ipm tshoot command (run from the IPM DOS prompt) when the hang is occurring.

Re: IPM 2.6.0 with LMS 2.6

Hi Joe,

Please find the attachment for the same.

Cisco Employee

Re: IPM 2.6.0 with LMS 2.6

When did the problem last occur?

Re: IPM 2.6.0 with LMS 2.6

last saturday. even if today faced the same problem, where as we had restarted it on sunday.

Cisco Employee

Re: IPM 2.6.0 with LMS 2.6

This is CSCdz13783. This bug will not be fixed in IPM 2.6, but does not affect IPM 4.0 an higher. The workaround is, as you have already found, to restart the IPM processes with:

ipm stop

ipm start

192
Views
0
Helpful
5
Replies