Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

IPM 2.6 - Registration failed with the Config Server.

When trying to access the IPM 2.6.0 (or import devices) we recieve the following error-message:

"Registration failed with the Config Server.

Check whether the IPM server is reacheble and IPM processes are running."

It looks somehow like that the proceses arent finishing initializing:

"*****************************************

Displaying IPM Server Status...

*****************************************

============================================================

IPM Server Version: 2.6.0.0

IPM Server Hostname: szhm4007

IPM Server Build Date: Tue Nov 30 11:25:07 IST 2004

============================================================

IPM Database Server Already Running.

IPM Naming Server Already Running.

IPM Process Manager Already Running.

Process Manager running with processes:

PROCESS STATE PID Last Message

ConfigServer Initial

RTPServer Initial

MessageLogServer Ready 726 Running

DataViewServer Initial

DataCollectionServer Initial

SNMPServer Initial

"

It's running on Solaris...

Anyone having a simular problem AND the sollution ?

5 REPLIES
Cisco Employee

Re: IPM 2.6 - Registration failed with the Config Server.

Any network config change on the server, such as IP address? Has this ever worked?

Have you tried ipm stop and ipm start?

Community Member

Re: IPM 2.6 - Registration failed with the Config Server.

Hi davistan

No Changes on the server.

It has newer worked thoug (probably). But we did not find this out untill now.

IPM Start and stop does not work, also reboot server does not work,

Community Member

Re: IPM 2.6 - Registration failed with the Config Server.

Hi!

I've got the same error message while starting webclient:

"Registration failed with the Config Server.

Check whether the IPM server is reacheble and IPM processes are running."

Reboot does not help.

No errors in console, server logs.

Any ideas?

Kind Regards

Boldizsar

Community Member

Re: IPM 2.6 - Registration failed with the Config Server.

Hello all. Like the two above me. I also have the same problem. I am running on a Windows server however.

Any help would be greatly appreciated!

Community Member

Re: IPM 2.6 - Registration failed with the Config Server.

Hi,

I have same issue ...

Solaris 2.8, LMS 2.6.

Did you find a solution ?

Many thanks for your response !

Elisabeth

137
Views
0
Helpful
5
Replies
CreatePlease to create content