Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IPM 4 - access issue

Hi,

I was about to start configuring the SLA collectors in IPM 4 (LMS 3.0 with the Dec update) and could not access any of IPM's menus from the portal, getting an error message "Error in communicating with IPMProcess or ipmDbEngine". The restart of these processes did not make any difference (they were running OK before and after the restart). Tried to clear the DB through the ipm dbclean, apparently the ipm ver 4 does not have dbclean option. In the IPM log there are some exceptions due to urn "DeviceManager_CTM_URN not found

I'd appreciate any feedback on this

Thanks

5 REPLIES
Cisco Employee

Re: IPM 4 - access issue

IPM is now fully integrated with dmgtd, so the same dbRestoreOrig.pl applies to IPM now.

Please post the ipmprocess.log and the output of pdshow.

New Member

Re: IPM 4 - access issue

What would be proper syntacsis to do the dbclear for the IPM DB initialization.

New Member

Re: IPM 4 - access issue

Unbelievable, I can access the IPM menues now! Did not do anything, did not even restart the LMS

New Member

Re: IPM 4 - access issue

I'm having the same issue as the above post. All relevant processes have been restarted and are running. See outputs of logs, "Unable to connect to IPM process. Cause: URN_NOT_FOUND" on ipmbase.log. This is the only error i can find and is disabling me from navigating in IPM.

Any help would be greatly appreciated.

New Member

Re: IPM 4 - access issue

Problem has been sorted, due to hostname mismatch. Thanks

242
Views
0
Helpful
5
Replies