Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

IPM error 105

I am at the customer site and we are now trying to simulate the real upgrade of Ciscoworks on a Virtual machine.

The installation halts at 33 % with an IPM error 105 - see attached

I am also attaching the install log

The installation exits at this stage and the Ciscoworks is now unusable.

Pls note that the customer has around 6Gb of data on the 2.6 version

Can you pls help me out? -

Thanks

Marvin

1 REPLY
Cisco Employee

Re: IPM error 105

As was stated in the other thread, you will need to upgrade to LMS 3.0.1 before you can get VMWare support. Ideally, this is what you should do at this point. Rollback your VMWare image to just the virgin OS. then, set your per-user and global TEMP and TMP environment variables to something short like C:\WINDOWS\TEMP, and restart the VM. Then login as a local Administrator, and disable anti-virus software. Then, install LMS 3.0 from scratch. As soon as that completes, reload the VM, then mark the CiscoWorks Daemon Management service as Manual, then reload again. Then upgrade to LMS 3.0.1. Then reload again. Now do the LMS restore from 2.6. Once that completes, set Daemon Management back to Automatic, and reload again.

The same procedure can be used on your production machine. You don't have to do the inplace upgrade provided you've used the wrapper.pl script to capture a backup. You can install LMS 3.0 from scratch, then restore the backup after upgrading to LMS 3.0.1.

106
Views
0
Helpful
1
Replies