Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Is LMS 3.0 EOS/EOL?

I have the following modules installed, all of which are listed as EOS/EOL -> http://www.cisco.com/en/US/products/sw/cscowork/ps2425/index.html , however, LMS itself is NOT listed as EOS/EOL, just the modules.  Can anyone shed some light on this?

Bundle NameVersionInstalled Date
1.LMS3.021 Jan 2009

Product Name Version With Patch Level Installed Date
1.CiscoWorks Common Services3.1.021 Oct 2008, 14:31:57 CDT
2.Campus Manager5.0.121 Apr 2009, 07:58:57 CDT
3.CiscoView6.1.612 Dec 2008, 13:19:22 CST
4.CiscoWorks Assistant1.0.021 Oct 2008, 14:32:00 CDT
5.LMS Portal1.0.021 Oct 2008, 14:32:04 CDT
6.Resource Manager Essentials4.1.012 Dec 2008, 13:19:31 CST

Everyone's tags (2)
1 REPLY
Cisco Employee

Re: Is LMS 3.0 EOS/EOL?

Yes, LMS 3.0 is end of life:

http://www.cisco.com/en/US/partner/prod/collateral/netmgtsw/ps6504/ps6528/ps2425/ps7196/end_of_life_notice_c51-541952.html

You should upgrade to the current version, LMS 3.2.  LMS 4.0 is scheduled to be released late next month.  You can continue to get support for LMS 3.0 until November of 2012.

371
Views
0
Helpful
1
Replies
CreatePlease to create content