Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Issue with Data Collection

I have upgraded to LMS 3.0 and I'm having an issue with Data Collection it's been running since last night around 8:30 pm. I have rebooted my CiscoWorks Server and it continues to run. What is the solution to resolve this?

6 REPLIES
New Member

Re: Issue with Data Collection

Has anyone seen this issue before? I can't be the only one.....

New Member

Re: Issue with Data Collection

I haven't seen that before but I figured I'd throw in my 2 cent. How many devices are you managing? For 500 or so it takes mine about 45 minutes. What do your SNMP settings look like? Possibly an SNMP timeout or retry issue?

New Member

Re: Issue with Data Collection

Well I haven't really messed with the SNMP timeout and retry settings I left them at default which is I bellive looks like this.

Target *.*.*.*

Timeouts 6

Retries 1

If I need to make changes I guess I will...what process runs the Data Collection? Is it the ANIServer process?

I'm managing around 280 devices total.

New Member

Re: Issue with Data Collection

Okay the default is fine. I think ANIServer does do discovery however, check this out: http://www.cisco.com/en/US/products/sw/cscowork/ps563/products_installation_guide_chapter09186a00805af2b1.html#wp1103215

Apparently it's a little different in the new version.

New Member

Re: Issue with Data Collection

Thanks. I resolved the issue I had by stopping and restart the ANIServer process.

New Member

Re: Issue with Data Collection

Awesome!

153
Views
0
Helpful
6
Replies
CreatePlease login to create content