Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Java error on LMS 3.0.1

hello,

I'm getting the attached error when accessing only the device discovery page from Common Services ( CS version 3.1.1)


Please advise asap

2 REPLIES
Cisco Employee

Re: Java error on LMS 3.0.1

It looks like you have a problem with your installation.  I recommend you contact TAC so they can inspect the files, and make sure they are consistent with a working server.

New Member

Re: Java error on LMS 3.0.1

Hi Jose,

I solved the issue by applying one of the CS discovery patches( apparently it replaced somehow one of the corrupted libraries or jsp files)

Thx anyways

167
Views
0
Helpful
2
Replies
CreatePlease login to create content