Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

java.lang.StackOverflowError trying to run SDM for a 2821 series router

Hi All,

I've tried with both IE 6 and Firefox using the Latest Java (1.5.0_06) on w different machine to connect to my Router and use SDM... I always get the over flow error.

Anyone else experienced this, and/or have a solution?

I've searched everywhere and can't find any mention of this problem at any of the normal forums or on the cisco site...

1 REPLY
Bronze

Re: java.lang.StackOverflowError trying to run SDM for a 2821 se

You have to use only Java 1.4.2_06 to work with SDM.

151
Views
0
Helpful
1
Replies
CreatePlease to create content