Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

java problem

I'm currently running lms2.5 with all the latest patches installed and am getting errors on the server itself -

Faulting application java.exe, version 0.0.0.0, faulting module kernel32.dll, version 5.2.3790.0 fault address 0x000017b1.

It looks like I get these while ut discovery initially starts, but discovery does finish. JRE 1.42_08 is installed on my machine...is that what it is supposed to be? Any ideas on the above error?

Thank you,

Michael Mendoza

3 REPLIES
Bronze

Re: java problem

try using JRE 1.4.2_06, check the following link for information on using JRE 1.4.2_06 :

http://www.cisco.com/en/US/products/sw/cscowork/ps563/products_installation_guide_chapter09186a00801f19f0.html#wp1040072

New Member

Re: java problem

I think there might be a patch you can add that brings in support for 1.4.2_08. You should not be running 1.4.2_06, there were several security problems recently announced in it. If you cannot find the support, I urge you to beat Cisco down until they produce one.

Red

Re: java problem

1.4.2_08 is supported on both LMS 2.2 (using a patch) and LMS 2.5 (by installing Common Services 3.0 Service Pack 2)

132
Views
0
Helpful
3
Replies
CreatePlease to create content