Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Blue

JRE 1.4.2_11 for LMS?

A third-party product bulletin claims JRE 1.4.2_11 is needed to properly support the new DST going into effect in 2007. I wonder if the same is true for LMS 2.x. I suppose no patch will be made available for LMS 2.2 since it's EOL, although it's still on support through June 2007?

1 REPLY
Cisco Employee

Re: JRE 1.4.2_11 for LMS?

We are looking to put out new DST patches for LMS 2.2 on Solaris 8 only. Sun is not going to be supporting the patches for Solaris 7, so customers on that platform will have to upgrade. I do not have a firm date on when those patches will be available on Cisco.com, though.

I should also say that Windows patches for LMS 2.2 will also be made available.

254
Views
10
Helpful
1
Replies