Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

JRM not starting

Hi LMS experts,

We are fighting a [URN_NOT_FOUND : urn "JRM" Not found] monster and we need all the weapons we can get.

Software is LMS 2.5 on Windows 2000 server. I looked some posts at the forum and checked the following:

Services have correct startup type

There was no hostname change

Tried net stop crmdmgtd / net start crmdmgtd, also server reboot

In pdshow Process jrm is in State: Waiting to initialize

I attach pdshow.txt after restart of Daemon Manager, jrm.log for yesterday and jrmuser.properties

Best regards,

Alex

5 REPLIES
Cisco Employee

Re: JRM not starting

You need to upgrade. LMS 2.5 is going on four years old, and LMS 2.6 SP1 is now freely available for download.

You need to move to LMS 2.5.1, then to 2.6, then you can download updates to LMS 2.6 SP1 from Common Services > Software Center > Software Update. LMS 2.5.1 can be downloaded from http://www.cisco.com/cgi-bin/tablebuild.pl/lms25 , and LMS 2.6 from http://www.cisco.com/cgi-bin/tablebuild.pl/lms26 .

As for this problem, this looks like a performance problem. Jrm must be able to start in 30 seconds. It's taking five minutes. MAke sure nothing else is running on this server that would be stealing RAM of CPU cycles from LMS. Disable anti-virus on-access scanning for NMSROOT. Make sure your server meets the minimum CPU speed requirements and memory requirements for LMS.

New Member

Re: JRM not starting

Thanks jclarke for your suggestions. What do you mean is now freely available, even for customers without a Cisco support contract ?

In the PATH there is a Veritas Netbackup path before LMS paths, is this an issue ?

The server has 2 1400MHz Xeon CPUs, 3GB RAM and 6GB pagefile, no antivirus.

Collected succesfully configurations from lots of devices until 17 of March when it stopped collecting and the customer asked for help.

Cisco Employee

Re: JRM not starting

If you have a valid Cisco.com account, you can download those updates fro the URLs I mentioned.

Yes, having Veritas in the PATH before LMS components can cause problems, but probably not this problem.

What is the system CPU usage? As I said the problem seen in the log is clearly related to performance. Jrm was taking too long to startup on this server.

New Member

Re: JRM not starting

Hi jclarke,

the server had 3 Veritas Netbackup processes which consumed 100% CPU.

Turned Netbackup Client Service to manual and rebooted, CPU utilization dropped to 10% but still have URN_NOT_FOUND: JRM issue.

I attach fresh logs. Thanks for your suggestions!

Cisco Employee

Re: JRM not starting

Jrm is still not coming up in time. Given that your server has only 1.4 GHz CPUs, the problem is most likely related to the fact that your hardware is too slow to run LMS. You require a CPU twice this speed to run all of LMS on a single server.

265
Views
0
Helpful
5
Replies