Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

License Compatibility of LMS 4.0.1 and 4.1

Hi,

We have LMS 4.0.1 with 300 devices license and we want to upgrade it to 4.1, pls. let me now if it's free or any cost is assocated with it.

Earlier when we directly installed LMS 4.0 license on 4.1, it was not accepting.

Rgds,

Kamal

  • Network Management
1 REPLY

License Compatibility of LMS 4.0.1 and 4.1

the LMS 4.0 /LMS 4.0.1 license is not compatible with the LMS 4.1 version.

If your current LMS 4.0x version is coverd by a "SmartNet" or CON-SAS contract you can convert your license free of charge with the Product Upgrade Tool (PUT) on CCO:

    https://tools.cisco.com/gct/Upgrade/jsp/productUpgrade.jsp

If not, you have to purchase an upgrade from LMS 4.0 to LMS 4.1

381
Views
5
Helpful
1
Replies
This widget could not be displayed.