Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Licensing problem with LMS

Hello,

I wanna describe my problem.

I did the package update for 7200 router of CiscoView, then I lost the connection with the server, that caused by the server that want to be restared. I did it and stat all other services that wasn't running.

than I get a problem when accessing any module that told me that I have not the license. and when accessing the CS to see licenses, it sens an error message tolding me that there is a lost of connection with the licensing server.

What it sees be the problem? have I need to reinstall it??

my version is the LMS 2.5 (december 2005 updated)

Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Licensing problem with LMS

Assuming Louts Mail supports standard SMTP connections, you can use the Lotus server as an SMTP relay. You can also send emails from LMS to your Lotus account.

8 REPLIES
Cisco Employee

Re: Licensing problem with LMS

After installing a device package, you have to wait about 30 minutes for everything to come back up. At that point, all services should be running. You can look at the output of the NMSROOT/bin/pdshow command to see if there are any in a "Failed to run" or "Waiting to initialize" state. Those states are always bad. If you have a problem with the license, you can always delete all *.lic files from NMSROOT/etc/licenses, restart the LicenseServer, then re-register your license through the GUI.

New Member

Re: Licensing problem with LMS

Than you. As I'm using LMS on Windows, where I can find the path that you indicates to me?

also about the licensing server, I find it with services?? because the problem that I had is the connction lost with the licensing server.

thank you.

Cisco Employee

Re: Licensing problem with LMS

The path is NMSROOT\etc\licenses where NMSROOT is the path into which you installed CiscoWorks. The LicenseServer can be controlled either from within the LMS GUI or from the command line using the pd* commands. For example, to restart LicenseServer from the CLI:

pdterm LicenseServer

pdexec LicenseServer

New Member

Re: Licensing problem with LMS

OK!

I want also to tell you that I updated the LMS with the latest update. than I installed packages. I learned also that I have to reinstall the update if I install any other components of LMS. do I have to reinstall the update to fix the problem?

I'll simulate it and I'll see what it gives me.

Cisco Employee

Re: Licensing problem with LMS

No. Updating a device package does not constitute a change to the application infrastructure. You do not need to reinstall any service packs to LMS applications.

New Member

Re: Licensing problem with LMS

Hello,

Really what I did is to reinstall the update again, and then all works good as before.

I don't know if that is caused by the update or something other.

Also other question, do I can integrate LMS with LOTUS mail server??

Cisco Employee

Re: Licensing problem with LMS

Assuming Louts Mail supports standard SMTP connections, you can use the Lotus server as an SMTP relay. You can also send emails from LMS to your Lotus account.

New Member

Re: Licensing problem with LMS

I think that I need only to have some permissions to access the mail server;

thank you,

154
Views
6
Helpful
8
Replies
CreatePlease to create content