Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

line console issue

I was working on cisco 1841 router and suddenly I can't have output from the line con 0 on my monitor , I had connection to the router with telnet and ssh

but I've erased the config thinking that it would solve the problem but insted I'm locked out the device I can have access to another device with the same console connection so the cables won't be the problem, the only thing that shows me when the router reboot and when an interface change the status 

6 REPLIES
VIP Purple

line console issue

HI Mohammed,

Please first check cable.

Check the Com port again.

still issue persists thenI tthink  config register value issue, the console port speed has been changed. 

Try multiple speed settings:t 2400 baud ,then 4800 , 9600 , 19200, 38400,  and 115200 

Try and check if you get any response .

If you finally get a response change the config register setting to either 0x2101 or 0x2102 .

Regards

Dont forget to rate helpful posts.

line console issue

hi sandeep

I've tried to change the speed as you said but I still have the same issue I've tried different cable and nothing

I tried to connect to another device and I had access with the same cable.

VIP Purple

line console issue

HI Mohammed,

After connecting with console cable.....

did u see any kind of output on screen or its totally empty??

Regards

Dont forget to rate helpful posts.

line console issue

It shows me the output of the boot process and when an interface change

The status but that's it it won't gave me any other output nor let me tab

Any thing

VIP Purple

Re: line console issue

Hi,
Which terminal emulator u r using : hyper terminal or teraterm or putty.

Please try to change and try again.

Regards
Don't forget to helpful posts.

Sent from Cisco Technical Support iPad App

line console issue

I'm using putty but I've tried hyper terminal and it's the same

from the 4 devices that have that issue I can access one device so I did show line con 0 to see where in the

difference and the output was the following

SW1#sh line con 0

      Tty   Typ     Tx/Rx    A   Modem  Roty   AccO  AccI   Uses   Noise  Overruns   Int

*      0    CTY                 -       -          -           -        -          2       6          0/0         -

SW2#sh line con 0

    Tty    Typ     Tx/Rx     A   Modem  Roty   AccO  AccI   Uses   Noise  Overruns   Int

*    0     CTY                  -        -          -         -          -         0       1          0/0         -

SW1 is the device with the line con problem

SW2 is working just fine

259
Views
0
Helpful
6
Replies