Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

LMS 2.1-2.51 upgrade

I am attempting to install 2.5.1 over 2.1 in order to get to 2.6. Unfortunately, the 2.5.1 update installer fails every time saying pre-requisites aren't met. The log doesn't tell me anything more than the exact same failure message. OS is compliant with the requirements. What else could it be looking at and causing it to refuse to install? I downloaded the 2.5.1 update/upgrade package from Cisco.

thanks for your help

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS 2.1-2.51 upgrade

Anything with with a major.minor version that matches what you have now is safe. That is, CS 3.0.6, RME 4.0.6, CM 4.0.10, DFM 2.0.10. Everything else is part of LMS 3.0.

5 REPLIES
Cisco Employee

Re: LMS 2.1-2.51 upgrade

In order to upgrade from 2.1, you must install 2.5 or 2.5.1 from CD. The download from Cisco.com is insufficient to do this upgrade. If you have 2.1 under a maintenance contract, you should be able to order the 2.5.1 CDs from http://www.cisco.com/upgrade/ .

Community Member

Re: LMS 2.1-2.51 upgrade

That makes sense. I have... the 2.1 full install package and the 2.6 "update kit" or something on CD. I have no 2.5.x media. Cisco tells me we don't have a contract and it looks like we just bought this update kit as just that, an update. I hope they didn't sell us something we can't use. Do you know of any other way for me to get 2.1 upgraded to 2.6? Or can Cisco send me the 2.5.x media if I just ask for it?

Cisco Employee

Re: LMS 2.1-2.51 upgrade

The 2.6 upgrade kit should contain the 2.5.1 CDs. The 2.6 upgrade is just one CD. There should be five other discs in the set.

Community Member

Re: LMS 2.1-2.51 upgrade

You are correct. Thanks, the CDs aren't labeled in that manner but they do have the correct software.

Another question, if I have licensing for LMS 2.6, what individual module updates can I install? I see there are some updates available like CM 4.10, CW 3.1, etc. Do you know which versions apply to LMS 2.6 vs. 3.0? thanks

Cisco Employee

Re: LMS 2.1-2.51 upgrade

Anything with with a major.minor version that matches what you have now is safe. That is, CS 3.0.6, RME 4.0.6, CM 4.0.10, DFM 2.0.10. Everything else is part of LMS 3.0.

107
Views
0
Helpful
5
Replies
CreatePlease to create content