Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 2.1 - 2.6 Upgrade

I have upgraded my install of LMS to 2.6

Now apache won't start and this error is in the error logs -:

[Thu Mar 01 10:57:34 2007] [error] Apache.exe caused a EXCEPTION_ACCESS_VIOLATION in module LIBEAY32.dll at 001B:010D527A, sk_pop_free()+26 byte(s)

Any ideas?

1 REPLY
Cisco Employee

Re: LMS 2.1 - 2.6 Upgrade

This is most likely due to CSCsg29627. This is caused by multiple versions of libeay32.dll and ssleay32.dll installed on the same machine. The workaround is adjust your PATH so that all of the CiscoWorks elements appear before all other elements. In particular, NMSROOT\bin must appear before any other third party path components.

114
Views
5
Helpful
1
Replies
CreatePlease login to create content