Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 2.2 compaitability with Windows 2003 server

Hi

Can anybody confirm that LMS 2.2 is compaitable with Windows 2003 server.

Regards

Atif

1 REPLY
Silver

Re: LMS 2.2 compaitability with Windows 2003 server

Hi Atif,

nope it is not.

Take a look here:

http://www.cisco.com/en/US/products/sw/cscowork/ps2425/products_quick_start09186a008017b359.html#wp53808

Even with the Update1 applied only 2000 is supported:

CiscoWorks LMS 2.2/LMS 1.3 Update 1 provides new support for the following:

• Java Plug-in 1.4.1_02

• Windows 2000 Service Pack 4 (SP4) (client and server)

• Windows XP Service Pack 1a (SP1a) (client)

• Netscape Navigator 7.0 (Solaris)

• Netscape Navigator 7.1 (Windows)

• Secure Shell 1.99

Hope that helps,

Frank

75
Views
5
Helpful
1
Replies