Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

LMS 2.5.1 & 2.6

We have recently acquired Solaris Server for a Fresh Install of LMS 2.5.

However going thru the history of LMS

http://www.cisco.com/en/US/products/sw/cscowork/ps2425/prod_software_versions_comparison.html

1) We have decided to go for LMS 2.6.

What path can I take to get this accomplished?

2) What are the HD requirements for LMS 2.6.?

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/cw2000_b/lms/lms26/lms26qn.htm#wp1027339

3) Do I have to install LMS 2.5.1 first?

4) Thru our Service contract we are eligible for the following upgrades?

Are these sufficient to complete the install.

CWLMS-2.6-URSRL-K9 & CWLMS-DEC05URSR-K9

Disk Space

20 GB or more free space for LMS applications and data

30 REPLIES
Cisco Employee

Re: LMS 2.5.1 & 2.6

LMS 2.6 is a maintenance patch on top of LMS 2.5.1. You must install LMS 2.5.1 first, then 2.6 can be downloaded and installed right over it. The hardware requirements have not changed. If you have a supported 2.5.1 server, it will also be supported for 2.6.

The LMS 2.6 mega-patch can be downloaded from http://www.cisco.com/cgi-bin/tablebuild.pl/lms26 . To check if you're eligible for CDs, go to http://www.cisco.com/upgrade/ and enter your contract number. From there, you can ship the CDs to yourself if you are entitled.

Community Member

Re: LMS 2.5.1 & 2.6

Hi there,

I am eligible for: CWLMS-DEC05URSR-K9 & CWLMS-2.6-URSRL-K9

Are these sufficient for FULL install to LMS 251 & 26

Cisco Employee

Re: LMS 2.5.1 & 2.6

Yes.

Community Member

Re: LMS 2.5.1 & 2.6

I don't think so. I'm wrestling with this issue right now. I tried a fresh install of CWLMS-DEC05URSR-K9 and the installation just keeps failing. Log files indicate no previous installations found.

TAC has been unhelpful so far. The case has been open a week now.

Cisco Employee

Re: LMS 2.5.1 & 2.6

Where do you see this error message? What CD are you actually trying to install?

Community Member

Re: LMS 2.5.1 & 2.6

Common Services 3.0.3 for Windows.

Last error message says file not found so I'm guessing it can't find the previous version (fresh install) but I don't know for sure.

Silver

Re: LMS 2.5.1 & 2.6

Hi all,

have a look here

http://www.cisco.com/en/US/products/sw/cscowork/ps2425/prod_bulletin0900aecd803a86de.html

Since LMS 2.5 was not longer sold you got the 2.5.1 with the ordernumber CWLMS-2.5-UR-K9

All other mentioned here are upgrade Versions and not suiteable for clean installations!

So you need this:

CWLMS-2.5-UR-K9

and

CWLMS-2.6-URMR-K9

The CWLMS-2.6-URSRL-K9 is intened for this: Service Release Only; LMS 2.1, 2.2 to LMS 2.6 UR

Have a look to this table here:

http://www.cisco.com/en/US/products/sw/cscowork/ps2425/prod_eol_notice0900aecd80532c07.html

I hope these links clarify something.

Now i hope a have no copy and paste failure within this mail

:->

Best regards,

Frank

Cisco Employee

Re: LMS 2.5.1 & 2.6

What is the TAC SR you have opened on this?

Community Member

Re: LMS 2.5.1 & 2.6

SR is 604845457

Cisco Employee

Re: LMS 2.5.1 & 2.6

The problem here was a bad TEMP directory. For installation purposes, TEMP and TMP should be set to a resolvable DOS 8.3 location (e.g. C:\TEMP). Therefore, all relevant file systems must allow DOS 8.3 support. CiscoWorks will not work without it.

Community Member

Re: LMS 2.5.1 & 2.6

Yup, a by product of being in a government environment where servers need to be hardened. Appreciate your help on this one.

So back to the original question. Yes the 2.5.1 media will allow you to install clean and not just as an upgrade. Even if it says Service Release only. And I got my 2.6 media today from www.cisco.com/upgrade. It comes with 2.5.1 CDs and a 2.6 update CD. So that should work as well.

Cisco Employee

Re: LMS 2.5.1 & 2.6

Yes, the 2.5.1 CDs that come with the LMS 2.6 kit will allow a clean install. The LMS 2.6 CD should be applied once all of the desired LMS 2.5.1 apps are installed.

Community Member

Re: LMS 2.5.1 & 2.6

While installing the LMS 2.5.1, today I got the following Error messages:

See the attachement.

So I decided to uninstall it & start fresh & came across this:

rm: Unable to remove directory /var/sadm/pkg/CSCOjre14: File exists

Removal of partially failed.

Packages CSCOjrm CSCOvorb CSCOjawt CSCOcam CSCOsjre CSCOswng2 CSCOjgl CSCOxsl CSCOhlp CSCOmd CSCOjre14 could not be deleted ......

If you continue the rest of the processing, you will not be able to

uninstall again on remaining packages,

Enter [Y|y] to Abandon rest of the processing here

Abandon? (y/n) [y]:y

Abandoning rest of uninstall procedures....

Uninstall again later to remove unremoved packages and

to remove other miscellanous temporary, conf, infomration files

__________________________________________

I can't uninstall further (after reboot) using:

Cd /

/opt/CSCOpx/bin/uninstall.sh

However I see the folder CSCOpx, shall go-ahead & re-install ?

Is there any other way I could delete/uninstall further & proceed?

Thanks,

Cisco Employee

Re: LMS 2.5.1 & 2.6

It looks like there are still some entries left after the uninstall, so its not totally clean. You can try running the script clean_system.sh to see if it cleans everything up:

http://www.cisco.com/warp/public/477/RME/clean_system.sh

209
Views
9
Helpful
30
Replies
CreatePlease to create content