Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

LMS 2.5.1 & ACS 4.0 Java

LMS 2.5.1 and ACS 4.0 both use different versions of Java, meaning that as network admin, I cannot get onto both systems from 1 machine.

Any ideas on a Java version usable by both ?

1.4.2_10 for CW LMS & 1.4.2_04 for ACS

Thanks in advance

1 ACCEPTED SOLUTION

Accepted Solutions

Re: LMS 2.5.1 & ACS 4.0 Java

try the following:

in the java admin panel (control panel - java plugin)

clear the java cache

remove the integration from your browser

install the latest java version from the 1.5 release from SUN and integrate this with the browser

Install any Java version you need, but do not integrate it with the browser.

clear the browsers cache and delete the cookies

close any open browser session

open your browser and try to access LMS

try to access topologyservices

If that works close any browser window and try to access ACS.

I do not know if you can have concurrent browser sessions for both LMS and ACS but it should work if you access these apps one after the other.

Java 1.5 should handle a redirection to the java version required by the web page (and available/installed on the system) without any changes to the browser integration.

HTH

MArtin

2 REPLIES

Re: LMS 2.5.1 & ACS 4.0 Java

try the following:

in the java admin panel (control panel - java plugin)

clear the java cache

remove the integration from your browser

install the latest java version from the 1.5 release from SUN and integrate this with the browser

Install any Java version you need, but do not integrate it with the browser.

clear the browsers cache and delete the cookies

close any open browser session

open your browser and try to access LMS

try to access topologyservices

If that works close any browser window and try to access ACS.

I do not know if you can have concurrent browser sessions for both LMS and ACS but it should work if you access these apps one after the other.

Java 1.5 should handle a redirection to the java version required by the web page (and available/installed on the system) without any changes to the browser integration.

HTH

MArtin

Community Member

Re: LMS 2.5.1 & ACS 4.0 Java

Excellent - all fixed

Many thanks

162
Views
6
Helpful
2
Replies
CreatePlease to create content