Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 2.5.1 and NNM 7.5

I installed LMS 2.5.1 at one of my customer. This customer has also HP Network Node Manager 7.5.

It is possible to integraty the 2 softs together with Integration Utility 1.6.

User Guide for CiscoWorks

Integration Utility 1.6 say : "Integration Utility 1.6 supports the following Network Management Systems

(NMS) for integrating CiscoWorks applications with them.

• HP Network Node Manager 6.4.

• HP Network Node Manager 7.0.

• HP Network Node Manager 7.0.1.

• NetView 7.1."

Can i try with NNM 7.5 ?

Has someone already tried ?

Thank in adavance.

Nico.

1 ACCEPTED SOLUTION

Accepted Solutions
Blue

Re: LMS 2.5.1 and NNM 7.5

Short answer is no, not yet between those two versions.

It's been brought up several times over at HP's forum:

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=997018

3 REPLIES
Blue

Re: LMS 2.5.1 and NNM 7.5

Short answer is no, not yet between those two versions.

It's been brought up several times over at HP's forum:

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=997018

New Member

Re: LMS 2.5.1 and NNM 7.5

Hi Nico,

did you try it?

I have to install it on two separate Solaris servers, one with NNM 7.5 and the other with CW LMS 2.5.1, and I'm a little afraid because NNM is not working very well...

Thank you very much.

Blue

Re: LMS 2.5.1 and NNM 7.5

Apparently my info was a little outdated. Cisco posted Adapter 1.7 support for OV NNM 7.5 in March 2005.

http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-nnm

More details about Adapter 1.7 here:

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Network%20Infrastructure&topic=Network%20Management&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1dda754c/3#selected_message

Do note however some HPOV customers seem to prefer (to wait for) the LMS/NNM integration utility provided by HP.

111
Views
4
Helpful
3
Replies
CreatePlease login to create content