Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

LMS 2.5.1 Campus Manager question

Does anyone know if either LMS 2.5 or 2.5.1's Campus Manager can configure VLANs on 4507's? I'm currently running LMS 2.2 (can't remember the version of CM) and it can't change VLANs on 4500 ports. I'm looking for a justification to order this product.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS 2.5.1 Campus Manager question

CM still doesn't support VLAN config on the 4507's

5 REPLIES
Silver

Re: LMS 2.5.1 Campus Manager question

The LMS 2.5 - CM 4.0 - CampustManager User Tracking (UT) discovery doesn't works with SNMPv3 (except for Vlan1) for almost all IOS devices.

Cisco Employee

Re: LMS 2.5.1 Campus Manager question

CM still doesn't support VLAN config on the 4507's

Community Member

Re: LMS 2.5.1 Campus Manager question

Thanks, I was afraid of that. Now I'll have to look for another reason to upgrade.

Re: LMS 2.5.1 Campus Manager question

You look for a reason? perhaps this one helps:

http://www.cisco.com/en/US/products/sw/cscowork/ps2425/prod_eol_notice0900aecd802136a2.html

And if your company continues to buy Cisco devices, perhaps they are interested in having a management SW that will also support new HW...

And if you only need the SW, the upgrade kit from LMS 2.2 to LMS 2.5.1 costs around $500,- (list price)

Re: LMS 2.5.1 Campus Manager question

If you purchase the upgrade kit, I suggest not to do the upgrade on the same hardware but make a parallel installation of LMS 2.5.1 if you have the possibility (I mean HW ;-)). The upgrade contains a full version, that,after installation completes, must be verified agains a running LMS 2.1 /2.2 or against one of the CD´s of the former.

...so you avoid the whole intensity of the cultural shock you undergo when you first open http://LMSserver:1741 :-)

HTH,

MArtin

122
Views
5
Helpful
5
Replies
CreatePlease to create content