Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

LMS 2.5.1 SP4 "Devices for which Inventory has never been collected"

All of my AP's are showing up as "Devices for which Inventory has never been collected ". Why is this?

9 REPLIES
Red

Re: LMS 2.5.1 SP4 "Devices for which Inventory has never been co

It could be that they are not supported.

What is the sysObjectID of the AP's?

Community Member

Re: LMS 2.5.1 SP4 "Devices for which Inventory has never been co

I have AP350's and AP1200's...

RFC1213-MIB::sysDescr.0 = STRING: "Cisco Internetwork Operating System Software ..IOS (tm) C350 Software (C350-K9W7-M), Version 12.2(13)JA1, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)..TAC Support: http://www.cisco.com/tac..Copyright (c) 1986-2003 by cisco Systems, Inc...Compiled Fri 14-Nov-0"

RFC1213-MIB::sysObjectID.0 = OID: CISCO-PRODUCTS-MIB::ciscoAirAp350IOS

RFC1213-MIB::sysDescr.0 = STRING: "Cisco Internetwork Operating System Software ..IOS (tm) C1200 Software (C1200-K9W7-M), Version 12.2(13)JA3, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)..Technical Support: http://www.cisco.com/techsupport..Copyright (c) 1986-2004 by cisco Systems, Inc...Compi"

RFC1213-MIB::sysObjectID.0 = OID: CISCO-PRODUCTS-MIB::ciscoAIRAP1210

Red

Re: LMS 2.5.1 SP4 "Devices for which Inventory has never been co

Both ciscoAirAp350IOS (1.3.6.1.4.1.9.1.552) and ciscoAIRAP1210 (1.3.6.1.4.1.9.1.525) are supported in your version.

What error message (if any) do you get when you try to collect their inventory?

Community Member

Re: LMS 2.5.1 SP4 "Devices for which Inventory has never been co

What error message (if any) do you get when you try to collect their inventory?

I am new to 2.5.1 and I do not see how to do this. I am also looking for Check Device Attributes.

Red

Re: LMS 2.5.1 SP4 "Devices for which Inventory has never been co

RME -> Devices -> Inventory -> Inventory Jobs -> Create

Select the AP's and run the job

Community Member

Re: LMS 2.5.1 SP4 "Devices for which Inventory has never been co

when I go to: RME -> Devices -> Inventory -> Inventory Jobs -> it sends me to this URL:

http://X.X.X.X:1741/rme/ICSJobBrowser.do

but the page never loads.

Red

Re: LMS 2.5.1 SP4 "Devices for which Inventory has never been co

Looks like there are other issues to address then.

Sorry, not sure what could cause this.

Community Member

Re: LMS 2.5.1 SP4 "Devices for which Inventory has never been co

i was able to run the collection and they all failed with one of the 3 reasons listed below.

-Device sensed, but collection failed

-Transport session to device failed. Cause: Authentication failed on device.

-Device Collection Failed

Community Member

Re: LMS 2.5.1 SP4 "Devices for which Inventory has never been co

I had a similar problem with 1200 aps. Upgraded the IOS to 123-4 & the inventory is now working.

263
Views
13
Helpful
9
Replies
CreatePlease to create content