Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Blue

LMS 2.5.1 Traps Ignored from 3745s

Our routers/switches send traps to both CiscoWorks and HP Openview. A fan failed in a 3745, which OV showed and CW did not. A Sniffer shows the traps getting to the CW server. Further troubleshooting proved that no 3745 traps (tested with Config Management Trap)are displayed (not even as unidentified), but traps from 3725s, 2620s, 2800s, and 7206s all work. SNMP MIB polling works fine for 3745s, and shows appropriate alerts. I tested 4 different 3745s.

Any ideas? Perhaps a known bug?

3 REPLIES
New Member

Re: LMS 2.5.1 Traps Ignored from 3745s

Hmmmm I have not heard about this before. The usual questions - can you tell me what version of LMS you are using? Of course we have a new set of Service Packs that might help - see http://www.cisco.com/kobayashi/sw-center/cw2000/lan-planner.shtml

Blue

Re: LMS 2.5.1 Traps Ignored from 3745s

Bruce,

Thanks for the response!

I am running LMS 2.5 with Common Services 3.0.4 and DFM 2.0.4. I believe I am current with SPs and patches.

I will email you the debug in a few minutes.

Dave

New Member

Re: LMS 2.5.1 Traps Ignored from 3745s

Please let us know the dfm version in use. Secondly , can you please switch on debugging for

"Event Processing Adapter" on configuration-->Other configurations--> logging

link for DFM.

With this logging on , please repest the experiment for 3745 and send me the log file /log/dfmLogs/epa/dfmEvents.log

Send to bmerchan@cisco.com

137
Views
0
Helpful
3
Replies
CreatePlease login to create content