Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

LMS 2.5 and Java update

Hi All,

Our organization still using CiscoWorks LMS 2.5 with Java Version JRE Std Edition 1.4.2_06. We plan to install the ASDM on this server and ASDM need to upgrade the latest Java version. May I know if we upgrade the latest java version, is there any problem for CiscoWorks? Thanks for reading and hope to get your kindly help.

3 REPLIES
Cisco Employee

Re: LMS 2.5 and Java update

You should be aware that LMS 2.5 is now obsolete and no longer supported.  It is strongly recommended that you upgrade to LMS 2.6 SP1.

However, even if you upgrade to LMS 2.6 SP1, you will be restricted to using JPI 1.4.2_15.  In order to use JPI 1.6, you need to upgrade to LMS 3.2 (which will require you to purchase a new license).  LMS 3.2 adds suport for JPI 1.6.0_11 and higher.  It is the first release which supported multiple versions of JPI.

New Member

Re: LMS 2.5 and Java update

Hi Joe,

Thanks for your kindly reply. Can we conclude the current LMS 2.5 may not working properly after we upgrade JPI? Thanks.

Cisco Employee

Re: LMS 2.5 and Java update

Correct.  You will only be able to use JPI 1.4.2_5.

278
Views
0
Helpful
3
Replies
CreatePlease to create content