Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

LMS 2.5 & Cisco Catalyst 2960 Switches

Hi Folks,

I have the following software and its updates(below). When I discover devices on my network it doesn't recognize cisco 2960 switches. When I want to upgrade the devices it says that all the updates are already installed. How can I solve this issue?? Any Ideas? How can I upgrade to RME 4.0.3?

Thanks in advance for your help.

Regards,

Tito

Bundles Installed
Bundle NameVersionInstall Date
1.LMS2.501 Sep 2010
Products Installed
Showing 1-7 of 7 records
Product Name Version Installed Date
1.CiscoWorks Common Services3.0.223 Sep 2010, 16:47:42 VET
2.Campus Manager4.0.227 Sep 2010, 10:11:12 VET
3.CiscoView6.1.001 Sep 2010, 09:19:28 VET
4.Device Fault Manager2.0.001 Sep 2010, 10:53:49 VET
5.Internetwork Performance Monitor2.6.001 Sep 2010, 11:59:22 VET
6.Integration Utility1.6.001 Sep 2010, 09:19:34 VET
7.Resource Manager Essentials4.0.223 Sep 2010, 17:17:19 VET
2 REPLIES

Re: LMS 2.5 & Cisco Catalyst 2960 Switches

Go to Common Services ---> Software Center ---> Software Update and select to download updates for all the applications. Then go to the download directory and install each update separate. The downloads should be in the psu_download directory such (/opt/psu_download/ or C:\psu_download\ where application name is rme, cmf, dfm, or cm).

Community Member

Hi,

Hi,

same problem several years later... Did you get the updates? Could you please send them to us?

Thanks ;-)

Regards,

David

245
Views
0
Helpful
2
Replies
CreatePlease to create content