Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

LMS 2.5: Data migration from LMS 2.2

Hi All

I'm running tests for a migration from LMS 2.2 (Common Services, SP3 and RME IDU 13) to LMS 2.5 (Common Services and RME) running on Windows 2000 Server SP3

When I try to restore data to the new server using restorebackup.pl I see the following error in the migration log and this seems to break RME

<snip>

Started at: ----------> 2005/09/29 14:11:27

29/Sep/2005 14:11:27:484 0 [main] INFO com.cisco.nm.rmeng.migration.MigrMain ? - Constructor: D:\PROGRA~1\CSCOpx

29/Sep/2005 14:11:27:484 0 [main] INFO com.cisco.nm.rmeng.migration.MigrMain ? - Initializing the setup for migration framework..

29/Sep/2005 14:11:27:484 0 [main] INFO com.cisco.nm.rmeng.migration.MigrMain ? - Check if the Database engines are up...

29/Sep/2005 14:11:27:515 31 [main] DEBUG com.cisco.nm.rmeng.migration.MigrMain ? - Command to execute is : D:\PROGRA~1\CSCOpx\bin\pdshow.cmd EssentialsDbEngine

29/Sep/2005 14:11:27:609 125 [main] DEBUG com.cisco.nm.rmeng.migration.MigrMain ? - Successfully executed: D:\PROGRA~1\CSCOpx\bin\pdshow.cmd EssentialsDbEngine

29/Sep/2005 14:11:27:609 125 [main] DEBUG com.cisco.nm.rmeng.migration.MigrMain ? - Process output is: Process= EssentialsDbEngine State = Program started - No mgt msgs received Pid = 852 RC = 0 Signo = 0 Start = 09/29/2005 02:07:33 PM Stop = Not applicable Core = Not applicable Info = Application started by administrator request.

29/Sep/2005 14:11:27:625 141 [main] DEBUG com.cisco.nm.rmeng.migration.MigrMain ? - Matchedd.....

29/Sep/2005 14:11:27:625 141 [main] DEBUG com.cisco.nm.rmeng.migration.MigrMain ? - Command to execute is : D:\PROGRA~1\CSCOpx\bin\pdshow.cmd RMEDbEngine

29/Sep/2005 14:11:27:656 172 [main] DEBUG com.cisco.nm.rmeng.migration.MigrMain ? - Successfully executed: D:\PROGRA~1\CSCOpx\bin\pdshow.cmd RMEDbEngine

29/Sep/2005 14:11:27:656 172 [main] DEBUG com.cisco.nm.rmeng.migration.MigrMain ? - Process output is: Process= RMEDbEngine State = Never started Pid = 0 RC = 0 Signo = 0 Start = N/A Stop = Not applicable Core = Not applicable Info = Not applicable,

29/Sep/2005 14:11:27:671 187 [main] DEBUG com.cisco.nm.rmeng.migration.MigrMain ? - Not matched.....

29/Sep/2005 14:11:27:671 187 [main] FATAL com.cisco.nm.rmeng.migration.MigrMain ? - Essentials 4x db is down..

29/Sep/2005 14:11:27:671 187 [main] INFO com.cisco.nm.rmeng.migration.MigrMain ? - Essentials 3x database is down...

29/Sep/2005 14:11:27:671 187 [main] INFO com.cisco.nm.rmeng.migration.MigrMain ? - Stopping migration process ....

<snip>

Does anyone have any ideas about this ?

Many thanks in advance for any help

Kind regards

Marcus

1 ACCEPTED SOLUTION

Accepted Solutions
Red

Re: LMS 2.5: Data migration from LMS 2.2

I doubt that this has anything to do with the fact that it's an eval

Did you install any Common Services 3.0 Service Packs before trying the restore?

5 REPLIES
New Member

Re: LMS 2.5: Data migration from LMS 2.2

It's only installed with an eval license, by-the-way, as it's only a test at the moment - Not sure whether this would prevent the restore from running though ...

User accounts etc have restored successfully, it's just the restore of RME data which fails

Red

Re: LMS 2.5: Data migration from LMS 2.2

I doubt that this has anything to do with the fact that it's an eval

Did you install any Common Services 3.0 Service Packs before trying the restore?

New Member

Re: LMS 2.5: Data migration from LMS 2.2

Many thanks for your reply Nadim

It's just Common Services 3.0 with RME 4.0 at the moment - No Services packs or IDU's

I'll add any patches I can find for this edition of CiscoWorks and see whether this makes a difference

Cheers

Marcus

New Member

Re: LMS 2.5: Data migration from LMS 2.2

Hi Nadim

I've successfully run restorebackup.pl after adding Common Services SP2 and RME SP2

Many thanks for your help :)

Kind regards

Marcus

Red

Re: LMS 2.5: Data migration from LMS 2.2

Glad to hear it. Have a nice week-end.

128
Views
0
Helpful
5
Replies