Cisco Support Community
Community Member

LMS 2.5 December Upgrade Errors

I am working with TAC on this issue but I am wondering if anyone else ran into this.

I am running LMS 2.5 on a Windows 2003 SP1 server. I downloaded the single file update and unziped it. When I run the exe update everything is ok until it looks for other programs open when it gives me the error "These files are in use" and the file is the update exe. I click continue and not to check if the file is still open.

Then just as the update starts to updae files it gets to 22% complete and I get another error "An error occured during the move data process: -105". Then it quits.

Does anyone have any ideas? I have attached screen shots of the errors.

Any help would be appreciated.


Community Member

Re: LMS 2.5 December Upgrade Errors

I am having the same problem. I deleted ciscoworks and did a reinstall. It did not help. I am running on Windows 2000 sp4

Community Member

Re: LMS 2.5 December Upgrade Errors

Here is the response I got from TAC. I will let you know what they come up with.

It seems that we are running into the following bug:


RME 4.0 upgrade fails: An error occured during move data process: -106

I am reviewing this case with a senior engineer, I will keep you updated

Community Member

Re: LMS 2.5 December Upgrade Errors

I would recommend uninstalling 2.5 and going back to 2.2


Re: LMS 2.5 December Upgrade Errors

two methodologies that worked for me

1. Be patient and wait for it to check for locked files.

2. Before upgrading go into admin and down the system, then upgrade.

Remember this beast loves resources, so the more you can give it, the better.

Community Member

Re: LMS 2.5 December Upgrade Errors

I was able to finally get it working. Apperently that error is because a process has not completly stopped. Here is the response from TAC and it worked. I hope this helps anyone else having the same problem.


I was doing some further research and this "move data process: -105" error means that the daemons were not completely stopped.

What you can do is set Daemon Manager to Manual Startup in Control Panel > Admin Tools

> Services, then reboot the server.

The installation of 2.5.1 should work then. When it has completed successfully, check the server Control Panel > Admin Tools > Services. The daemon manager, rsh/rcp, syslog and tftp services should be set to Automatic Startup.

All other CW-related services should be set to Manual. After making this change, reboot the server again.

CreatePlease to create content