Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

LMS (2.5) device package

We need to install device package of Rtr3800.cv50.v8-0 but when we install from command line it gives error as

MCP IS NOT INSTALLED.yOU NEED TO INSTALL mcp 2.0.2 TO RUN THIS SCRIPT

How to install this MCP .... can u give any link on cisco to download this?

Thanks

Vaishali

2 REPLIES
Cisco Employee

Re: LMS (2.5) device package

Community Member

Re: LMS (2.5) device package

When we install patch mcp-v2.0.2-patch2-w2k-K9.zip it still gives same error as

MCP IS NOT INSTALLED.YOU NEED TO INSTALL mcp 2.0.2 TO RUN THIS SCRIPT .

Do we need to install any base package for this patch to get installed?

Vaishali

112
Views
0
Helpful
2
Replies
CreatePlease to create content