Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

LMS 2.5 / DFM 2.0 Does not recognise Etherchannels

Hi,

DFM reported high utilisation on a fibre link on a Cisco 2950C (over 40% is the threshold).

To improve this we created an etherchannel over the fibre ports fa0/25 and fa0/26.

The utilisation on Po1 (the virtual etherchannel) is now below threshold but DFM does not recognise this and still reports high utilisation on fa0/25 and fa0/26.

I have tried re-discovering the device in DCR and DFM but nothing changes. The etherchannel simply isnt recognised.

Any ideas ?

  • Network Management
2 REPLIES
Bronze

Re: LMS 2.5 / DFM 2.0 Does not recognise Etherchannels

Issue the show port, show port channel info, or show trunk commands to check the configuration.

Verify that all the ports in the bundle belong to the same VLAN or are all trunk ports.

Verify that the same trunk mode, encapsulation, and allowed VLAN list are on all ports in the bundle.

Verify that all ports in the bundle have the same speed and duplex settings.

Verify the port channel mode on both ends of the link. Only ports in desirable and auto mode negotiate a channel. Valid settings are desirable-auto or desirable-desirable. The auto-auto setting does not negotiate a channel.

Ports in on mode only form a functional channel with other ports in on mode. They do not negotiate a channel with ports in desirable or auto mode.

On certain Catalyst 5000 family modules (WS-X5201 and WS-X5203), you cannot form an EtherChannel with the last two ports in a port group unless the first two ports in the group already form an EtherChannel. For example, if you create separate EtherChannels with only two ports in a channel, you cannot assign ports 3-4 to a channel until you have first configured ports 1-2 to a channel (or 7-8 until first done for ports 5-6; 11-12 until done for ports 9-10). This is an exception and only for the Catalyst 5000 family.

New Member

Re: LMS 2.5 / DFM 2.0 Does not recognise Etherchannels

Hi Beth,

Thanks for your response, but I think you misunderstand. The etherchannel has been configured correctly and is working as it should be. CiscoWorks however doesn't recognise the fact that there is now an etherchannel configured to combat the rising threshold on a single fibre ports utilisation.

It looks as though DFM isnt intelligent enough to determine that the etherchannel now overrides the errors reported on a single fibre link.

i.e the single fibre link (fa0/25) is at 50% utilisation (above threshold), the etherchannel (both ports fa0/25 and fa0/26) is at 30% - below threshold - I would expect the alarm to clear now that the etherchannel is in place.

111
Views
0
Helpful
2
Replies