Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 2.5 new build with RME problems

Completed installation of Common Services 3.0 and RME 4.0 onto new Win2003 server. On completion of build the following RME processes did not and will not start:

RMEDbEngine

RMEDbMonitor

ConfigMgmtServer

NCTemplateMgr

RMEOGSServer

SyslogCollector

EssentialsDM

CTMjrmServer

ChangeAudit

ICServer

SyslogAnalyzer

I have also installed Campus 4.0 and completed a discovery of devices. Devcices then transfered over to DCR and from here is where they currently sit.

I am unable to transfer devices into RME probably due to the above processes not running.

Never had these isses with Ciscoworks 2000 and this new interface takes a little getting used to.

Response much appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: LMS 2.5 new build with RME problems

To access the updates you need to go to the product homepage at http://www.cisco.com/en/US/products/sw/cscowork/ps2425/index.html and select download.

Click on one of the Application-Level updates hyperlinks for CiscoWorks Server, Campus Manager and RME to access the updates.

You'll need a valid Cisco.com login to access the software.

5 REPLIES
Silver

Re: LMS 2.5 new build with RME problems

Take a look at the log files in the NMSROOT$\log folder. Have you installed SP 2 for CS and RME? Do you use ACS authentication by any chance?

New Member

Re: LMS 2.5 new build with RME problems

Thanks for the reply Leon.

The log files do not give much away apart from the obvious RMEDbEngine failed to start. I am not using ACS authentication at this stage as I am sitting directly on the server as the administrator.

Another possible bug is that even though I have devices sitting in DCR, whenever I try and import them into RME it warns me that I have no devices to transfer - it as though RME cannot cummunicate with DCR.

I have also tried to locate the Service Packs for both CS 3.0 and RME 4.0 but whenever I follow the link from the online documentation in Cisco it informs me that "There are currently no files for this type" even though there are extensive documents for each service pack.

Can you post the correct link to each service pack if possible.

Many thanks.

Silver

Re: LMS 2.5 new build with RME problems

To access the updates you need to go to the product homepage at http://www.cisco.com/en/US/products/sw/cscowork/ps2425/index.html and select download.

Click on one of the Application-Level updates hyperlinks for CiscoWorks Server, Campus Manager and RME to access the updates.

You'll need a valid Cisco.com login to access the software.

Red

Re: LMS 2.5 new build with RME problems

You could be running into bug id CSCsa75824

Make sure you have installed the latest LMS 2.5 Updates

(Common Services 3.0.2, Resource Manager Essentials 4.0.2 and Campus Manager 4.0.2)

New Member

Re: LMS 2.5 new build with RME problems

Many thanks for the advice given. I applied all the relevant service packs to CS, RME and CM and now all problems have been resolved.

Cheers.

126
Views
0
Helpful
5
Replies
CreatePlease login to create content