Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

LMS 2.5 - RME - Inventory Collection

I've installed LMS 2.5 and all related CiscoWorks applications on a brand new server.

I added one (1) new 3560-24PS switch to Common Services with no problems. This switch is subsequently automatically imported into RME (Version 4.0.3) and shows up as a "Normal" device.

When I attempt to initiate an Inventory Collection, I receive the following error:

Transport session to device failed. Cause: Authentication failed on device

I've confirmed with Device Center that snmp, tcp, and telnet are fine. I've verified the snmp community string on both the switch and in Common Services are correct.

Any idea what is causing this problem?

Thanks.

8 REPLIES
Cisco Employee

Re: LMS 2.5 - RME - Inventory Collection

The authentication here is telnet or SSH. Check the DCR credentials (Common Services > Device and Credentials > Device Management) for this device, nad make sure the proper username and password is configured.

Re: LMS 2.5 - RME - Inventory Collection

Thanks for the quick response. When I run a Credential Validation Report, I'm notified that Telnet is okay and SSH has failed.

Is it required to use SSH or can it be disabled? I'll need to download the crypto software if I'm going to use SSH and would like to get my devices up and online ASAP.

Cisco Employee

Re: LMS 2.5 - RME - Inventory Collection

SSH is not required. Please provide a screenshot of the error you are seeing.

Re: LMS 2.5 - RME - Inventory Collection

Here are several screenshots that show what I'm seeing.

Cisco Employee

Re: LMS 2.5 - RME - Inventory Collection

Okay, I see. You're missing the SNMP credentials for this device in DCR. Under the same Common Services > Device and Credentials > Device Management, select this device, click Edit, click Next, and fill in all of the proper credentials for this device. Then click Finish.

Re: LMS 2.5 - RME - Inventory Collection

You just won yourself some additional points. This solved my problem.

I had a TAC Request opened for the past week and asked about having an snmp ro community string set up, but was told by the Cisco Rep not to do it (not sure why). Apparently he wasn't quite clear on what to do.

Thanks again.

Re: LMS 2.5 - RME - Inventory Collection

Joe:

Sorry to be a pain. I have another question.

I've configured all settings required to receive e-mail notifications through DFM. I am successfully receiving e-mail notifications for "unresponsive" events for my switch.

However, I am not receiving "cleared" e-mail notifications. I've viewed the Alerts and Activities and the cleared events are showing up fine.

Under the Notification Group I created, I have the "Event Severity - Critical Box" checked and the "Event Status - Active & Cleared Boxes" checked.

Can you help?

Thanks.

Cisco Employee

Re: LMS 2.5 - RME - Inventory Collection

Please start a new thread for this as this is a different issue from RME inventory collection.

177
Views
5
Helpful
8
Replies