Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 2.5 Solaris 9.0 CS3.0 installation keeps running on: ../install/yes.sol

Dear NetPro's,

I try to install CS 3.0 on Solaris 9.0 but my installation keeps running. With the command "ps -ef" I see about 30 processes running, called "/opt/tmp1/install/yes.sol" taking together 100% CPU. At this point in the installation process I waited 5 hours more (SunFire 280R with 2 CPU 2 GB RAM) but no change in the installation process. Second attemp same problem.

I use the latest Solaris 9 Recommended Patch Cluster of Sep/22/05. In a test environment with Recommended Patch Cluster of Aug/08/05 I had no problems.

This are the last lines in the installation log:

INFO: registering with CMIC.........

INFO: CMICReg /opt/CSCOpx/lib/jre/bin/java -cp /opt/CSCOpx/lib/classpath/cmic.jar:/opt/CSCOpx/MDC/tomcat/shared/lib/MICE.jar:/opt/CSCOpx/MDC/tomcat/shared/lib/NATIVE.jar:/opt/CSCOpx/MDC/tomcat/webapps/cwhp/WEB-INF/lib/log4j.jar:/opt/CSCOpx/MDC/tomcat/shared/lib/xerces.jar com.cisco.nm.cmf.cmic.registry.CMICApplicationRegistry cv.6.1 0 register

Any idea? Someone with the same problem?

2 REPLIES
Red

Re: LMS 2.5 Solaris 9.0 CS3.0 installation keeps running on: ../

New Member

Re: LMS 2.5 Solaris 9.0 CS3.0 installation keeps running on: ../

I had the exact same problem when setting up a test server.

Found that i used zsh when executing the setup script.

Reinstalled the whole thing using /bin/sh

Worked perfectly

Might be worth a try if you are using any other shell than /bin/sh

108
Views
4
Helpful
2
Replies
CreatePlease to create content