Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 2.5: User Tracking not updating information

Hi,

We're running LMS 2.5 and using the UTLite script called at login in order to match users to switch ports. Initial registrations seem to work fine, but the problem is the data doesn't seem to get changed if a user already appearing in the UT database logs in at a completely different location.

For example, our desktop support guys were originally registered in UT on switch ports in the Library and Science buildings respectively. After 4 days, their usernames are still being matched to those ports, when I know for a fact that they're both back logged in at the IT building. The amount of time they would've been in those other buildings would've been no more than a couple of hours on a single day, and yet UT has not updated their tracking information.

Unfortunately this renders UT as a troubleshooting tool a little pointless in our environment unless we can fix the issue.

Any help appreciated.

Cheers,

Ben.

[Edit] Forgot to mention:

1. Data collection is run daily at 4-hourly intervals (though I'm going to change this to less frequently based on another post I read in this group)

2. UT Major Acquisitions are run 3 times a day at 10am, 12 midday and 2pm.

3. "Last Seen" date is 8 days ago for almost all entries

126
Views
0
Helpful
0
Replies
CreatePlease to create content